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TEMPLATE USE INSTRUCTIONS

1. SETUP REQUIREMENTS

 See https://www.winnipeg.ca/matmgt/templates/files/Word_Setup_Requirements.pdf

2. NOTE

 All instructions are based on a right-handed mouse.  “Click” means click the left mouse button unless otherwise
specified.

 Do not change or alter the templates (.dot).  Make changes only in the documents (.doc).

 Do not add or delete Section Breaks to the documents.

 Do not use FILE > PAGE SETUP; this may change settings for the whole document or create Section Breaks.

 Do not delete Bookmark brackets [  ]; they will not print unless selected in Print options.

 Hidden text should not be deleted unless the entire clause, version or text to which it applies is being deleted.  It
will not print unless selected in Print options and, in some cases, is used to include formatting code.

3. PREPARING THE BID SOLICITATION DOCUMENT

 Open the template as a document.

 Ensure that you have a current template.  The template version is shown in the Header and in FILE >
PROPERTIES >Advanced Properties> CUSTOM.tab

 SAVE AS a document under a new name.

 Edit the document in NORMAL VIEW with Style area displayed, or PRINT VIEW with Styles and Formatting
taskbar shown.  Toggle SHOW/HIDE ¶ to Show Hidden text and Formatting marks.
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 Press Ctrl + Home to go to the beginning of the document.

 Use Edit > Find, Find what: ^, or use the Alt + J search macro to jump to the first insertion point (i.e., Bid
Opportunity No.) and to browse by required keyboard entries.  After the first use of either method, the Next
FIND/Go To buttons at the lower right corner of the Word window; (see below) perform the same function.
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 Enter the Bid Opportunity No. ^ and the Project Title ^ over top of the ^ (hat)

 Click PRINT PREVIEW  on your Quick Access Toolbar to update fields/ Or File Print.  All points in the 
document that require the Bid Opportunity No. or the Project Title will be updated. 

Tip: To update a single field code or cross-reference, select the field code and press F9, or 
right click anywhere in the shaded area and then select UPDATE FIELD. 

Note: At any time, you can use PRINT PREVIEW  to update all codes, bookmarks and 
references, including those in the header.  See Known Issues at the end of this document. 

 Press ALT + J or click FIND/GO TO to jump to each of the next series of insertion points and make all required
keyboard entries.

 Proceed through the document choosing appropriate versions of forms and clauses and making required entries.

 Delete all unnecessary forms and clauses.

Tip: When deleting an unnecessary clause, ensure that the paragraph marker ( ¶ ) is also 
deleted.  Ensure that Section breaks (    ) are not deleted. 

Tip: If you notice an undesired result immediately following a deletion, don’t panic use Undo 

 to restore the document.  Some Word commands are actually multi-step routines.  Undo 

 may only undo  part of the change and may need to be clicked two or more times to 
fully restore the document. 

Tip:  Save the document often, especially after successful major editing and before deleting 
pages or using features with which you are not comfortable. 

 Run SPELLING  and check the document. 

 Click PRINT PREVIEW  to update all codes, bookmarks and references, including those in the header. 

 Right click the Table of Contents and select UPDATE FIELD, UPDATE ENTIRE TABLE.  Review the Table of
Contents for errors.  Missing or extraneous references, or error messages, indicate incorrect application of Styles
in the body of the document.

Tip: In PRINT PREVIEW   (print hidden text not selected) or with the view zoom set to full 
page and SHOW/HIDE ¶ toggled to hide, check the document page by page reviewing page 
formatting and checking for widowed or orphaned paragraphs/lines and page breaks. 

Tip: Search for the text “error!” to locate cross-references that have lost their associated 
reference. 

 Save the document.

 Print the document to Adobe PDF.
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4. PREPARING AN ADDENDUM

 Save a copy of the Final Bid Opportunity document under a new name, using the proper naming convention e.g.,
####-YYYY_Addendum_#_Bid_Submission or ####-YYYY_Addendum_#.

 On the front cover page of the renamed Bid Opportunity, revise the Bid Opportunity No. by adding “ Addendum_#”
(# = the addendum number).  Ensure that the text is within the Bookmark brackets. To View the Bookmark
Brackets go to File>Options>Advanced.

o And check off the Show bookmarks and Under Field Shading select Always, this will allow you to
easily find all of the cross references in the document.
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 Click Print Preview  to update fields.  All points in the document that require the Bid Opportunity No. will be 
updated.

• Revise content as necessary.

• Finalize and save the document as per the naming convention.

• Print the entire document to Adobe PDF.

• Prepare an Addendum Summary using the appropriate Addendum template.

• FORM B:PRICES changed in an ADDENDUM

o Revise content of the Form B prices as follows:  e.g, Form B (R1): Prices 
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KNOWN ISSUES: 

GENERAL 

THE TEMPLATE DOESN’T WORK PROPERLY. 

Cause: The workstation and/or Word have not been configured correctly. 

Solution: See Word_20XX_Set-up_Requirements.pdf.  Ensure all requirements are in place. 

Cause: The document is being worked upon as a Word template (*.dot/).  This may not be obvious if Hide extensions 
for known file types has been selected in Windows Explorer or the extension has been improperly changed. 

Solution: Open and save the template as a Word document (*.doc/docx).  Use Save as type: Word document (*.docx).  
Do not just change the filename extension. 

THE PROJECT TITLE IS NOT FORMATTED PROPERLY IN THE FORMS AND CLAUSE B1. 

Cause: If a paragraph marker / hard return ( ¶ ) is entered within the Bookmark on the front page of the document, the 
appearance of fields that target the Bookmark will be affected by the paragraph format contained in the hard 
return. 

Solution: Do not use hard returns in the Project Title on the front page of the Bid Opportunity.  If a title must be divided 
into parts, use a hyphen ( - ) or a Text wrapping break. (  ). 

THE BID OPPORTUNITY NO. / PROJECT TITLE IS NOT DISPLAYED/IS ONLY PARTIALLY DISPLAYED IN THE 
FORMS AND CLAUSE B1. 

Cause: The Bid Opportunity No. / Project Title is NOT (entirely) within the Bookmarks [  ] on the front page of the 
document. 

Solution: Ensure that Word settings allow you to see the Bookmark brackets.  Re-enter the information within the 
Bookmarks. 

FIELD CODES DO NOT UPDATE CORRECTLY AFTER USING PRINT PREVIEW . 

Cause: Word updates field codes sequentially (the sequence appears to differ in older versions of Word).  If a field code 
requires information from another field code, it may use the saved result of a previous update.  Another iteration 
may be required for all codes to be correct. 

Solution: Repeat Print Preview . 
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TABLE OF CONTENTS 

IN THE TABLE OF CONTENTS, THE PAGE NUMBERS ARE INCORRECT. 

Cause: The Table of Contents may need to be updated after other Field codes (especially page numbers in the 
Headers) are updated. 

Solution: If Update Fields is selected in the Printing options, the Table of Contents will update when printed (but may 
show the following dialog box).  To manually update, right click the Table of Contents and select Update Field, 
Update entire table. 

Cause: The Table of Contents may display the page numbers with Hidden text displayed, differing from a printed copy 
(hardcopy or Adobe PDF) without Hidden text, or vice versa. 

Solution: Update the Table of Contents. 

IN THE TABLE OF CONTENTS, SOME CLAUSES AND/OR FORMS ARE MISSING AND/OR SOME EXTRANEOUS 
ITEMS ARE LISTED. 

Cause: The Table of Contents lists only specific Styles. 

Solution: Apply the correct Styles in the body of the document.  Do not try to correct the Table of Contents. 

IN THE TABLE OF CONTENTS, SOME ENTRIES ARE ALL UPPERCASE / ALL LOWERCASE / MIXED CASE / 
REVERSE MIXED CASE. 

Cause: The Table of Contents displays the text from other parts of the document.  The Styles which are listed, e.g., 
CLAUSEHEADING, FORMHEADING, etc., often include All caps as a property and incorrectly keyboarded text 
may not be apparent at the entry point. 

Solution: Keyboard new text for CLAUSEHEADINGS, etc. in Mixed Case and disregarding the UPPERCASE 
appearance. 

OR 

Keyboard new text in Mixed Case using Normal Style and apply the correct Style afterwards. 

Do not try to correct the Table of Contents. 
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HEADERS & FOOTERS 

IN THE HEADERS, “PAGE X OF Y” DISPLAYS OR PRINTS AS “PAGE 1 OF 1”, “PAGE 2 OF 2”, “PAGE 3 OF 3”, … 
“PAGE Y OF Y”. 

Note: Symptoms may vary, e.g., only some pages may be incorrect, or the pages may be numbered incorrectly only 
at some times. 

Cause: Background printing is enabled. 

Solution: In Tools > Options > Print, ensure that options are set correctly: 

Select Update fields.  

Deselect Background printing. 

Print. 

Cause: Print file exceeds available computer or printer cache. 

Solution: Correct system resource issue. 

OR 

In Tools > Options > Print, deselect Update fields. 

Toggle Show/Hide ¶ on the Standard toolbar to hide Hidden text and Formatting marks. 

Update fields manually using Print Preview . 

Check the Table of Contents.  If necessary, manually update separately by right clicking the Table of Contents 
and selecting Update Field, Update entire table. 

Save the file. 

Print. 

THE HEADER DOES NOT CORRECTLY IDENTIFY THE PART, E.G., THE HEADER FOR THE FORMS IN BID 
SUBMISSION HAS DISAPPEARED OR SHOWS AS “BIDDING PROCEDURES”. 

Note: Page numbering and number of pages may also be incorrect in the header and/or in the Table of Contents (this 
symptom may not be displayed if field codes have not been updated). 

Cause: One or more Section breaks have been added or deleted. 

Solution: Restore deleted Section breaks. 

Delete extraneous Section breaks. 

Correct headers using a correct document as a guide.  OR  Copy the entire contents of the header from the 
corresponding part of a new document produced from the same template. 

Cause: Manual changes have been to the header.  Custom entries have been added to the header. 

Solution: Copy the entire contents of the header from the corresponding part of a new document produced from the same 
template. 

Notations such as “DRAFT”, the revision date or the filename/path should not be entered in the header.  The 
footer has been reserved for such non-standard entries. 
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PRINTING 

PRINTING PART OF A DOCUMENT DOES NOT PRINT THE CORRECT PAGE(S). 

Cause: Hidden text is displayed but not selected for printing.  Pages therefore re-paginate when printing. 

Solution: Select pages to be printed while in Print Preview or with Show/Hide ¶ on the Standard toolbar toggled to 
hide Hidden text and Formatting marks. 

Cause: Page number(s) and/or page range(s) do not specify section(s). 

Solution: Specify ranges using the correct syntax (see following examples). 

The page and section are displayed on the lower left corner of the Status bar. 

PART OF A DOCUMENT DOES NOT PRINT. 

Cause: Hidden text is displayed but not selected for printing.  Applying formats incorrectly can cause the text to appear 
to be a standard Style which should print but retain the hidden text property. 

Solution: Use Format Painter to apply the correct Style. 

OR 

Use Clear Formatting and then apply the correct Style. 
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PRINTING TO OR READING AN ADOBE ACROBAT (PDF) DOCUMENT RESULTS IN ERROR MESSAGES, E.G.: 

Note: The problem may only be evident on some workstations.  Visible symptoms in the document include the 
unknown character symbol ( ٱ ) or an inappropriate character, e.g., “ 30Σ C “ instead of “ 30° C “. 

Cause: The source (Word) document contains a font (often a special symbol or character) that is not available on the 
workstation and has not been embedded in the PDF document.  The problem may not be apparent when the 
Word document and/or the PDF are viewed on a workstation that happens to have the font available. 

Solution: Use only the base fonts, characters or symbols that are available in a standard Microsoft Office Word 
installation.  Do not copy content from non-Microsoft applications. 

CHANGES TO MY DOCUMENT DID NOT PRINT. 

Cause: Track Changes is enabled and the Original version is being printed. 

Note: The Status bar indicates if Track Changes is enabled. 

Solution: Ensure that the Final version is displayed and selected for printing. 




